TRIC V7 - BricsCAD V13 und Win ab Version 8

Mär 10, 2016

TRIC V7 funktioniert problemlos selbst noch mit BricsCAD V13. Allerdings nur unter dem Betriebssystem Windows 7. Um TRIC V7 mit Windows 8 oder 10 lauffähig zu bekommen, wird mindestens BricsCAD V14 benötigt.

Wer noch mit BricsCAD V13 arbeitet und auf TRIC V7 unter Windows V8 oder V10 umsteigen möchte, muss auf die aktuelle BricsCAD Version V16 upgraden. Die Kosten hierfür liegen für die Einzelplatzlizenz bei 475,00 Euro zzgl. MwSt. Weitere Informationen erhalten Sie am besten telefonisch von Frau Sieben (0611 18 36 1 110) oder über E-Mail.

 


Andere Neuigkeiten

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu.